
First Steps with MacBook

, Using Finder
Files, Folders & Apps

Finder is the main app that underpins everything you do in macOS, so it'sworth
taking the time to discover its features and functions. On these pagesyou'll
see how Finderworks and how you can use the Finderwindow; including its
navigation controls, viewing tabs and more, to get the most from it.

Window Control Options: Use the gumdrops to
close or minimise the window or open it in full-screen

mode. We'll cover this on the next page.

Navigation Controls: The chevron buttons in the
top left corner of the window take you forwards or

backwards through your navigation history.

3 View Options: These four buttons let you set-up
how you view the files and folders in the Finder window;

whether as icons, a list, in columns or as a cover flow which
gives you a much larger visual preview.
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ItemArrangement List: Click on the button shown
here to order the contents of the window; according to

date, alphabetically and more.

Share Button:The Share button is found in many
places throughout macOS. Here you can highlight a file

or folder and click the button to send it by email, AirDrop etc.

Tags Button:You can tag a file or folder to make it
easier to spot or group it with other documents and

folders. An item can have more than one tag. Click on a tag in
the sidebar to show items labelled with that particular tag.
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New Finder Window

Force Quit Finder

7 Perform Tasks and Search: The Perform Tasks
icon enables you to perform certain tasks within the

folder or highlighted file, such as create a New Folder, Move
to Bin, Duplicate and more. Next to this is the Search bar. If
you're looking for a specific item, type its name or contents
into the Search field and press Enter.

Sidebar: There are various options on the Finder
window's sidebar. You can open specific folders like

Documents or Downloads, access external or network drives
and more. To hide and show the sidebar, use the View menu
to toggle it on or off or enter ctrl-cmd-S.

Displaying a FinderWindow
There are several ways of opening a new Finder window
on your desktop. Let's take a look at each in turn.

|= Finder File Edit View Go Window Help

Using Menus
Click a clear space on the desktop once, open the File menu
and select New Finder Window. A window then appears.

Shortcut Keys
Click a clear space on the desktop once to make sure
you're in Finder, then press cmd-N together. A new Finder
window appears on the desktop.

Using the Dock
If it isn’t already displayed, move your mouse cursor to the
bottom of the screen to open the Dock. Click the Finder
Window to create a new window.

Window Controls Options.
The coloured buttons, or gumdrops, are found in the top left
comer. Hoverover them and a symbol appears in each of them.

Close
Click once on the red button containing
a cross. This will work with the majority
of windows and applications.

Minimise
Click the orange button containing a
sign. Again this will work with almost all
windows and apps.

Full Screen
Click the green button with two triangles.
This will full-screen most windows.

Using the Finder

File/Folder View: This shows the files and folders
contained in the currently open folder. They're shown in

the format chosen in the View Options (see feature number 3).
Here, as you can see, we've gone for the icon view.

10 Preview: This is a preview of the currently selected
_ 4 file in the main window. It shows the title, file size and
various details about it. There are also options at the foot of
the Preview sidebar, such as rotating or marking up a
graphic or creating a PDF from a document. The preview
sidebar is optional but useful; you can close it in the View
menu or by pressing Shift-cmd-P

Howto Relaunch Finder
If the Finder has crashed or isn’t behaving as it should,
follow this tip to close it like a crashed app and relaunch it.

Finder File Edit View Go Window Help

If the Finder crashes, you can relaunch it like you would with any
other crashed app. The easiest way to do this is to click on the
desktop to make sure you're in Finder, hold down the Shift key
and click on the Apple menu. The Force Quit option has
become Force Quit Finder. Incidentally, you can use this method
to quit any running app. Just click on one of its windows to bring
it to the fore, hold Shift and click on the Apple menu.

Navigation Controls.
These simple controls allow you to retrace your steps
backwards and forwards through Finder.

Navigate to a
Previous Page
Click the left hand arrow. To
continue stepping backwards,

Back/Forward| repeat step one as many times
as necessary.

Using the Forward Control
If you’ve moved to a previous page,
this button offers step-by-step
navigation to your original starting
point. Simply click the right-hand
arrow as many times as needed.Back/Forwar
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View Options
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View Window Contents as Icons
To display your files and folders as a collection of icons, first
open a Finder window then click the first button on the toolbar,
showing a group of four squares.
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View Window Contents as Lists
With an open Finder window, click the second button on the
toolbar to use a simple but effective list display.
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View Window Contents as Columns
Click the third button on the toolbar to view your files as a
series of columns. It's great for quick navigation and easy
visual identification using a handy image preview column.
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View Window Contents as Gallery View
The Gallery View gives a large preview of the file or folder that's
currently selected and a scrollable strip of everything else. Click on
one of the files in the strip to see a larger version of its thumbnail.

ID =] v M 33 a

v None

Kind

taineering Application
Date Last Opened

Change the Way Items
areArranged.
As well as changing the way the items are displayed, you
can also change the way they are arranged.

Name: Alphabetical. Displays numbers first, then A-Z.

Kind: This groups each type of item together.

Application: Groups together items according to the
application in which they were created or are opened.

Date Last Opened: Groups according to time and
date they were opened.

DateAdded: Displays items in order of when they
were added to the folder.

Date Modified: Displays items in the order they were
last modified or edited.

Date Created: Displays the items according to when
they were created.

Size: Arrange the files according to their size.

Tags: Files are arranged according to tags you've added
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More Sidebar Functions.
If your sidebar is getting cluttered, you can show or hide its listed
items by hovering over the title (Favourites, Locations, iCloud, Tags)
and clicking the small down-facing chevron or right-facing chevron
— the right-facing chevron appears when the title is hidden, and the
down-facing chevron when they're expended. You can also eject
external drives, CDs and disk images from the sidebar; by clicking
the eject icon next to the device or image you wish to remove.
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Click on the three dots within a circle icon (next to the
Search Bar) for a drop-down menu. Here you can do a

range of operations, from opening a highlighted file in a specific
application to checking the file size via the Get Info option.

The Finder’s Preview Panel.
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You can also clean up the entire Finder Window,
automatically tidying up and or reorganising the order of

the files according to various criteria such as their name
(alphabetically), date, size and more.
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of the currently selected file from the window. You can turn this
sidebar on or off in the View menu (Hide/Show Preview) or press
Shift-cmd-P on the keyboard.
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At the foot of the preview sidebar are a set of new options.
These vary according to the type of file you're previewing in the
main window. For example, an image can be rotated, annotated
or converted into a PDF.
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First Steps with MacBook

Full-screen Mode
If you want to view the Finderwindow better or any other window for that matter, then you can always opt to view it in
full-screen mode. Full-screen removes distractions and makes everything a little easier to read. Here’s how it works.
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You can view a Finder window and indeed an application
window, in full-screen mode. Click on the green Enlarge

button in the upper left corner of the window and it gives you
the option to expand to fill the entire screen. Alternatively, use
the View pull-down menu or press ctrl-cmd-F
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In full-screen mode, the menus usually found at the top
of the Mac desktop are still there but they're hidden

away until you need them. To see them, move the mouse
cursor to the top of the screen and the menu bar slides into
view and disappears when the cursor is moved away.

& Finder File Edit Viel

3 To exit from full-screen mode back to the usual window
view, bring up the Menu bar and then simply click on the

green button again. The window shrinks to its previous size
and no longer takes up the entire desktop.

32-BitApps No Longer Run.

You can also take a window out of full screen mode
using the View pull-down menu at the top of the screen

or by pressing ctrl-cmd-F. You can still close a full-screen
window with the red button (top left).

Apple has phased out support for applications built for 32-bit architecture. These will no longer run in macOS.
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In macOS Monterey,you can no longeropen applications made
for older 32-bit processors (modern processors are 64-bit). If you
have such an app on your Mac, it appears in the Applications
window, or Launchpad,with a crossed-out icon atop it.

Try to open a 32-bit app and you get a message saying it's
not compatible with this version of macOS. Check with its
developer whether the app has since been updated to 64-bit,
but if it by now, it might well have been abandoned.
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Using the Finder LD

Changing the FinderWindow’s Accessing iCloud Drive.
Backgrou nd Colour or Image iCloud Drive can store and share files across Mac or iOS

devices logged into the same iCloud account.
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When you're using the Finder's Icon View, you can replace
the white background with a coloured one or even a Click on iCloud Drive in the Finder sidebar. You

picture. To begin, with the Finderwindow in question open, see the iCloud Drive folder is organised according to apps.
select Show View Options from the View menu or press cmd-J. You can create your own folders here too.
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The window's Infowindow opens. Towards the bottom, you
can see options listed under the header ‘Background’.

Select ‘Colour’ and click on the white square. You can now use
the various options to change the background colour.

Files and folders found here are synced using iCloud Drive,
so they're available online at www.icloud.com and also on
other devices linked to the same iCloud account.
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the right of the background options to get a pictorial Here we’ve opened the Pages iOS app on an iPad. As you

background. Alternatively, click on the box and then navigate to can see, the documents in the Mac’s Pages iCloud Drive
the picture you want to use through the Finder. folder are also available to open and edit here.
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